Pokaż wyniki od 1 do 5 z 5

Wątek: Canon eos R - problem z ekspozycja

  1. #1

    Domyślnie Canon eos R - problem z ekspozycja

    Hejka
    Dopiero co kupiłem swojego canon r + adapterek.
    Pełny radości podłączam adapter i swoją sigmę 35 ef i trochę się rozczarowałem.
    Zdjęcia wchodzą bardzo ciemne. Żeby była poprawna ekspozycja (patrząc na histogram) to muszę dodawać +1 przynajmniej do ekspozycji bo inaczej są niedoświetlone.

    Miał ktoś taki problem? Może to po prostu wina softu że źle ocenia poprawną ekspozycję?
    Pozdrawiam

  2. #2
    Pełne uzależnienie Awatar jinks
    Dołączył
    Mar 2006
    Miasto
    Kielce
    Wiek
    34
    Posty
    1 652

    Domyślnie Odp: Canon eos R - problem z ekspozycja

    Problem znany i od dawna rozwiązany. Trzeba wyłączyć korekty obiektywu w body a w samym obiektywie zaktualizować firmware przez usb dock-a.
    Miłego dnia
    moja www

  3. #3

    Domyślnie Odp: Canon eos R - problem z ekspozycja

    Ohh, jeśli nie mam docka do obiektywu to zrobią mi aktualizacje w serwisie jakimś?

  4. #4
    Pełne uzależnienie Awatar jinks
    Dołączył
    Mar 2006
    Miasto
    Kielce
    Wiek
    34
    Posty
    1 652

    Domyślnie Odp: Canon eos R - problem z ekspozycja

    Cytat Zamieszczone przez Diveroon Zobacz posta
    Ohh, jeśli nie mam docka do obiektywu to zrobią mi aktualizacje w serwisie jakimś?
    Tak. Popytaj też w lokalnych sklepach foto. Często mają coś takiego i zrobią Ci za drobną opłatą lub nawet nieodpłatnie.
    Miłego dnia
    moja www

  5. #5

    Domyślnie Odp: Canon eos R - problem z ekspozycja

    Cytat Zamieszczone przez Diveroon Zobacz posta
    Hejka
    Dopiero co kupiłem swojego canon r + adapterek.
    Pełny radości podłączam adapter i swoją sigmę 35 ef i trochę się rozczarowałem.
    Zdjęcia wchodzą bardzo ciemne. Żeby była poprawna ekspozycja (patrząc na histogram) to muszę dodawać +1 przynajmniej do ekspozycji bo inaczej są niedoświetlone.

    Miał ktoś taki problem? Może to po prostu wina softu że źle ocenia poprawną ekspozycję?
    Pozdrawiam
    Miałem to samo. Pojechałem do sigma pro centrum i od ręki mi wgrali nowy firmwere. Działa.

Tagi dla tego wątku

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •