Strona 3 z 3 PierwszyPierwszy 123
Pokaż wyniki od 21 do 27 z 27

Wątek: Canon 70d hot/bad pixele

  1. #21
    Pełne uzależnienie Awatar aptur
    Dołączył
    Oct 2005
    Posty
    3 690

    Domyślnie Re: Odp: Canon 70d hot/bad pixele

    Cytat Zamieszczone przez Pezet85 Zobacz posta
    Aparat nie był używany w ogóle od listopada. Jest szansa że przez to?

    Wysłane z mojego Lenovo K53a48 przy użyciu Tapatalka
    Na zdjęciach poprzedniego użytkownika które wkleiłeś nie zobaczysz żadnych bad pixeli bo on ich nie robił z czasem ISO 1600 i przy 15 sekundach naświetlania.
    Gdyby robił tak jak ty to problem byłby ten sam.

  2. #22
    Pełne uzależnienie Awatar zdebik
    Dołączył
    Jun 2013
    Miasto
    Londyn
    Posty
    2 987

    Domyślnie Odp: Canon 70d hot/bad pixele

    Przy Twoich nastawach każdy aparat tak się zachowa. Wymieniając nic nie zyskasz.

  3. #23
    Coś już napisał
    Dołączył
    Jan 2018
    Posty
    76

    Domyślnie Odp: Canon 70d hot/bad pixele

    Cytat Zamieszczone przez zdebik Zobacz posta
    Przy Twoich nastawach każdy aparat tak się zachowa. Wymieniając nic nie zyskasz.
    Czyli jak wchodzę na statyw nie podbijać ISO tak wysoko, tak?
    Co do testu z zamkniętym obiektywem, długa migawka pokaże nam hot pixele, tak?
    Poniżej zrobiłem test z ISO 100 i zmieniałem tylko czas, na koniec zamknąłem obiektyw i naświetlałem matryce przez 15 sek w ISO100 a w Lightroom podniosłem kontrast i ekspozycje.

    Czy ligthroom może samoczynnie usuwać hot pixele?

    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	IMG_1733.jpg
Wyświetleń:	9
Rozmiar:	2,23 MB
ID:	2260Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	IMG_1734.jpg
Wyświetleń:	9
Rozmiar:	2,34 MB
ID:	2261Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	IMG_1735.jpg
Wyświetleń:	9
Rozmiar:	2,43 MB
ID:	2262Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	IMG_1736.jpg
Wyświetleń:	10
Rozmiar:	2,63 MB
ID:	2263Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	IMG_1737.jpg
Wyświetleń:	9
Rozmiar:	3,03 MB
ID:	2264Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	IMG_1738.jpg
Wyświetleń:	11
Rozmiar:	3,05 MB
ID:	2265Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	Przechwytywanie.JPG
Wyświetleń:	36
Rozmiar:	46,0 KB
ID:	2266

  4. #24
    Pełne uzależnienie Awatar zdebik
    Dołączył
    Jun 2013
    Miasto
    Londyn
    Posty
    2 987

    Domyślnie Odp: Canon 70d hot/bad pixele

    Tak każda matryca przy naświetlaniu powyżej 1sek może sypnąć badami.

    Lepiej zobacz czy AF trafia, bo to może być prawdziwy problem.

  5. #25
    Coś już napisał
    Dołączył
    Jan 2018
    Posty
    76

    Domyślnie Odp: Canon 70d hot/bad pixele

    Cytat Zamieszczone przez zdebik Zobacz posta
    Tak każda matryca przy naświetlaniu powyżej 1sek może sypnąć badami.

    Lepiej zobacz czy AF trafia, bo to może być prawdziwy problem.
    Z Af nie ma problemu, w każdej strefie trafia ( mam na myśli dobre warunki oświetlenia).
    Założyłem do body C40mm i jak go miałem na podglądzie livevie obiektyw zaczął sam ostrzyć ( może coś nacisnąłem). Na tym szerokokątnym nie zauważyłem takiego zjawiska

    Wysłane z mojego Lenovo K53a48 przy użyciu Tapatalka

    --- Kolejny post ---

    Szczerze to chyba nie będe się przejmował tym pixelami, tak jak napisaliście że zawsze matryca coś wyrzuci w postaci badów.
    Sprawdziłem jeszcze tele 55-250, przyznam że jest róznica w zdjęciu porównując je z 1200d
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	IMG_1746.jpg
Wyświetleń:	10
Rozmiar:	3,71 MB
ID:	2267Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	IMG_1747.jpg
Wyświetleń:	9
Rozmiar:	3,87 MB
ID:	2268

  6. #26
    Pełne uzależnienie Awatar zdebik
    Dołączył
    Jun 2013
    Miasto
    Londyn
    Posty
    2 987

    Domyślnie Odp: Canon 70d hot/bad pixele

    Af najważniejszy, jak nie trafi to nic nie pomoże.

  7. #27
    Coś już napisał
    Dołączył
    Jan 2018
    Posty
    76

    Domyślnie Odp: Canon 70d hot/bad pixele

    Więc tak, zrobiłem nim już kilka zdjęć, nagrałem niedługi film, włączyłem kilkakrotnie mapowanie matrycy i wydaje mi się że problem zniknął.
    Zrobiłem ponownie test z zamkniętym obiektywem to wygląda:
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	Przechwytywanie.JPG
Wyświetleń:	24
Rozmiar:	51,9 KB
ID:	2271

Strona 3 z 3 PierwszyPierwszy 123

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •