Pokaż wyniki od 1 do 3 z 3

Wątek: Sigma problem z winietowaniem

  1. #1

    Domyślnie Sigma problem z winietowaniem

    Dzisiaj miałam okazję testować obiektyw, który chciałam kupić: Sigma 12-24 f/4.5-5.6 EX DG Aspherical HSM. Ale przy zmianie ogniskowej robił mi zdjęcia jak przez dziurę od deski. Czy ktoś miał taki problem? Problem leży w obiektywie czy w aparacie? Czy to tylko moja niewiedza? Poniżej zdjęcia, które zrobiłam.

    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	IMG_0867.jpg
Wyświetleń:	42
Rozmiar:	132,8 KB
ID:	851
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	IMG_0866.jpg
Wyświetleń:	42
Rozmiar:	91,5 KB
ID:	852
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	IMG_0864.jpg
Wyświetleń:	42
Rozmiar:	145,9 KB
ID:	853
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	IMG_0869.jpg
Wyświetleń:	42
Rozmiar:	143,4 KB
ID:	854
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	1.jpg
Wyświetleń:	42
Rozmiar:	107,4 KB
ID:	855
    Załączone miniatury Załączone miniatury IMG_0866.jpg  


  2. #2
    Bywalec Awatar Yanc
    Dołączył
    Oct 2015
    Miasto
    Manieczki
    Wiek
    43
    Posty
    167

    Domyślnie Odp: Sigma problem z winietowaniem

    Do fotek na pełnej klatce musisz przy tym obiektywie zdjąć wszystkie odkręcane "dynksy" z przodu (pierścień, osłona przeciwsłoneczna).
    C7DMkII, C60D, C18-55 IS STM, S17-50 OS HSM, S18-200 DC OS, C50/1,8 STM, C55-250 IS II, C70-210. T70-300 VC USD, S70-300 APO DG, S50-500 EX APO DG, 430EX

  3. #3

    Domyślnie Odp: Sigma problem z winietowaniem

    W sumie logiczne. Chyba powinnam mieć blond włosy. Sprawdzę go jutro jeszcze raz.

Tagi dla tego wątku

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •