Pokaż wyniki od 1 do 4 z 4

Wątek: Lightroom - problem po edycji w PS

  1. #1
    BW+
    BW+ jest nieaktywny

    Dołączył
    Feb 2017
    Miasto
    Nowa Wola
    Posty
    2

    Exclamation Lightroom - problem po edycji w PS

    Witam wszystkich.
    To mój pierwszy post na tym forum więc jak coś nie tak to wybaczcie.

    Spróbuję wytłumaczyć z czym mam problem, a nigdzie nie znalazłem na to odpowiedzi. Może ktoś się z tym spotkał.
    Mam mały problem z Lightroomem w wersji 5,7,1. Po edycji w PS 5 i zapisaniu kopii pliku w PSD czy TIFF oryginał CR2 wraz z kopią PSD lub TIFF lądują na końcu wszystkich zdjęć thumbailsów. Chciałbym żeby po edycji zostały na swoim miejscu. Przy reportażu chcę zachować kolejność, a tak po każdej edycji muszę ręcznie przeciągać z końca do miejsca w którym się one znajdowały.
    Czy ktoś ma taki sam problem ?
    Co trzeba zrobić żeby zdjęcia nie lądowały na końcu tzw. timeline ?

    Pozdrawiam
    BW+

  2. #2
    Coś już napisał Awatar the.watcher
    Dołączył
    Dec 2009
    Miasto
    Warszawa
    Posty
    65

    Domyślnie Odp: Lightroom - problem po edycji w PS

    Hehe, timeline to programie do edycji filmów... Tu jest "film strip"

    Przestaw sobie sortowanie z "added order" na "capture time" (lub "file name", jeśli nie zmieniasz nazw plików tylko rozszerzenia)
    (Menu Library -> View -> Sort)

  3. #3
    Dopiero zaczyna
    Dołączył
    May 2012
    Miasto
    Baranów
    Posty
    29

    Domyślnie Odp: Lightroom - problem po edycji w PS

    Klawiaturowo:
    Przejdź na tryb Library (E), następnie G (grid), później T (pasek na którym masz sort order).

  4. #4
    BW+
    BW+ jest nieaktywny

    Dołączył
    Feb 2017
    Miasto
    Nowa Wola
    Posty
    2

    Domyślnie Odp: Lightroom - problem po edycji w PS

    no tak , faktycznie dzięki. Tak, tak nie timeline tylko film strip. Tylko wypadło mi z głowy. Już szukałem prawie wszędzie w preferencjach, różnych ustawieniach podglądu okien, filtrowaniu film stipu w module DEVELOP i nie wpadłem na pomysł, że to jest w Library. Zauważyłem jednak jak miałem ustawione wcześniej w obrabianych zdjęciach CUSTOM ORDER to mimo zmiany na np. CAPTURE TIME nie działało i zdjęcia z PS-a i tak wędrowały na koniec film stripu. Wielu znajomych których pytałem nikt nie wiedział e trzeba ustawić Capture Time. Dziękuję serdecznie za pomoc.

Tagi dla tego wątku

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51