Pokaż wyniki od 1 do 3 z 3

Wątek: Sigma problem z winietowaniem

  1. #1

    Dołączył
    May 2018
    Posty
    3

    Domyślnie Sigma problem z winietowaniem

    Dzisiaj miałam okazję testować obiektyw, który chciałam kupić: Sigma 12-24 f/4.5-5.6 EX DG Aspherical HSM. Ale przy zmianie ogniskowej robił mi zdjęcia jak przez dziurę od deski. Czy ktoś miał taki problem? Problem leży w obiektywie czy w aparacie? Czy to tylko moja niewiedza? Poniżej zdjęcia, które zrobiłam.

    img_0867.jpg
    img_0866.jpg
    img_0864.jpg
    img_0869.jpg
    1.jpg
    Załączone miniatury Załączone miniatury img_0866.jpg  


  2. #2
    Bywalec Awatar Yanc
    Dołączył
    Oct 2015
    Miasto
    Manieczki
    Wiek
    43
    Posty
    125

    Domyślnie Odp: Sigma problem z winietowaniem

    Do fotek na pełnej klatce musisz przy tym obiektywie zdjąć wszystkie odkręcane "dynksy" z przodu (pierścień, osłona przeciwsłoneczna).
    C7DMkII, C60D, C18-55 IS STM, C17-85 IS USM, Sigma 18-200 DC OS, C50/1,8 STM, C55-250 IS II, C70-210. T70-300 VC USD, Sigma 70-300 APO DG, Sigma 50-500 EX APO DG, 430EX

  3. #3

    Dołączył
    May 2018
    Posty
    3

    Domyślnie Odp: Sigma problem z winietowaniem

    W sumie logiczne. Chyba powinnam mieć blond włosy. Sprawdzę go jutro jeszcze raz.

Tagi dla tego wątku

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51