Strona 2 z 2 PierwszyPierwszy 12
Pokaż wyniki od 11 do 13 z 13

Wątek: Nakładkowe wyświetlanie AF w 5d III [ problem ]

  1. #11
    Początki nałogu Awatar Adam71
    Dołączył
    Aug 2011
    Miasto
    Pruszków
    Wiek
    47
    Posty
    330

    Domyślnie Odp: Nakładkowe wyświetlanie AF w 5d III [ problem ]

    Zresetuj sobie ustawienia aparatu w MENU i wróci na miejsce .

  2. #12
    Bywalec
    Dołączył
    Feb 2009
    Posty
    180

    Domyślnie Odp: Nakładkowe wyświetlanie AF w 5d III [ problem ]

    Cytat Zamieszczone przez mkamelg Zobacz posta
    W 5D Mark III to tak nie działa ponieważ wizjer w nim zamontowany to nie jest już ten sam wizjer co w 6D co najprawdopodobniej spowodowało zmianę podejścia co do obsługi wyświetlania punktów AF.

    https://www.optyczne.pl/207.2-Test_a...%9B%C4%87.html



    https://www.optyczne.pl/179.2-Test_a...%9B%C4%87.html



    Ja aktualnie używam 5DS (wcześniej 6D a jeszcze wcześniej 5D) gdzie o ile się nie mylę jest zamontowany ten sam rodzaj wizjera co w 5D Mark III.

    1. Wybrany przez mnie punkt AF podświetli się tylko w momencie kiedy aparat załapie ostrość czyli przy przytrzymanym dłużej spuście migawki - wtedy zostaje podświetlony wybrany punkt AF a wraz z nim błyska cały ekran wizjera.

    2. Jeżeli delikatnie musnę spust migawki bez wyostrzania i zacznę sterować joystickiem to zmieniam pozycję punktu AF na ekranie wizjera gdzie podczas zmiany tej pozycji wybrany punkt AF zostaje podświetlony a wraz z nim błyska cały ekran wizjera.

    3. Jeżeli nacisnę przycisk [+] obok * to wyświetlą mi się wszystkie punkty AF i będą to punkty podświetlone.

    Moje ustawienia w zakładce AF to:

    Wyśw. p.AF przy nast.ostrości -> Wybrane (stałe)

    Pkt AF podczas AI Servo AF (dostęp do tej opcji za pomocą przycisku Q) -> OFF ale jak dam na ON to mam "dyskotekę" czyli Canon rozwiązał pewien problem z którym borykał się? (mam nadzieję że go wyeliminowali) 5D Mark III https://fotoblogia.pl/1971,podswietl...ie-byc-mozliwe

    Chodziło o podświetlenie punktów AF w trybie AI Servo gdzie w tekście przewinęła się również sprawa wizjera:



    Podświetlenie w wizjerze -> AUTO
    czyli dobrze rozumiem, że w 5d mrk III to po prostu nie będzie działało ?

  3. #13
    Coś już napisał Awatar jerzyp
    Dołączył
    Jun 2013
    Posty
    76

    Domyślnie Odp: Nakładkowe wyświetlanie AF w 5d III [ problem ]

    W 50d jest tak że wybrany punkt ostrości mruga na czerwono w trakcie ostrzenia natomiast w 5dmk3 podświetla wszystkie punkty a nie ten jeden który wybrany do ostrzenia . Też mi to przeszkadzało , ale trzeba było się przyzwyczaić
    Eos- 5d MK 3 + Eos-50d + C 70-200/f2,8 + C 24-70/f4 + C 50/f1,4 + C18-200 / f3,5-5,6 + Speedlite 580EXII

Strona 2 z 2 PierwszyPierwszy 12

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51