Pokaż wyniki od 1 do 9 z 9

Wątek: Canon 800D - dziwne spowolnienie zapisu, miga dioda

  1. #1
    Dopiero zaczyna
    Dołączył
    Jul 2008
    Posty
    31

    Question Canon 800D - dziwne spowolnienie zapisu, miga dioda

    Na początku nadmienię, że mam dużo doświadczenia z Canonami 450/550/600/700D. Od niedawna mam Canona 800D. Używam go z zestawem sprawdzonych kart. Wśród nich Sandisk Ultra 128GB (80MB/s), Sandisk Ultra 64GB (30-40MB/s), AData 8GB Class 6 (w praktyce dużo szybszy zapis), Goodram 16GB Class 10. Karty mają od 1 do 8 lat, wszystkie są sprawdzone, przetestowane, szybkie. Pozwalają na bezproblemowy zapis w FullHD lub szybkie robienie zdjęć RAW. Więc chyba to nie one są problemem, tym bardziej że problem pojawił się na wszystkich.

    Jaki problem? Otóż w pewnym momencie, gdy karta robi się pełna (choć trudno sprecyzować moment: w niektórych kartach "pod koniec", w niektórych już od połowy), zapis jakby zwalnia. Aparat na wyświetlaczu w wizjerze dalej pokazuje, że mogę zrobić kilka zdjęć (na przykład 9 RAW), czyli bufor jest pusty. Ale po zrobieniu jednego zdjęcia przycisk migawki nie reaguje. Mijają dwie sekundy, nagle reaguje znów i mogę zrobić kolejne zdjęcie. Po zrobieniu tych zdjęć dioda zapisu/odczytu miga i miga. Na przykład przez 5 minut. W tym czasie wolniejszy jest też odczyt, np. przy przeglądaniu zdjęć. Zmieniam kartę, wszystko OK. Po połowie dnia karta się częściowo zapełnia, znów jest problem.

    Podczas migania diody spróbowałem wyłączyć aparat. Po włączeniu (jeśli nie zmienię karty) dalej miga i miga, aż czegoś tam nie zrobi (cokolwiek robi w tym czasie - nie wiem). Co ciekawe, żadne zdjęcie się nie traci, wszystko jest prawidłowo zapisane, wszystkie karty zgrałem na komputer i niczego nie brakuje.

    Aha, jeszcze jedno - po jednym z takich incydentów włożyłem kolejną kartę. Spróbowałem zrobić low level format, na wszelki wypadek, bo jeszcze w tym aparacie nie formatowałem. Format mielił, mielił, aż wyświetlił błąd, nie da się sformatować. Wyłączyłem, włączyłem - karta sformatowana, wszystko OK. Sformatowałem jeszcze raz - wszystko OK.

    Moje luźne pomysły:
    1. Wadliwy czytnik w aparacie?
    2. Wada pamięci buforu w aparacie?

    Co sądzicie?
    : )

  2. #2
    Uzależniony
    Dołączył
    Dec 2014
    Posty
    641

    Domyślnie Odp: Canon 800D - dziwne spowolnienie zapisu, miga dioda

    Lub wadliwe karty. Niecały rok temu padły mi 3 karty pamięci wszystkie microSC, Sandisk'a z serii Ultra. Odpowiednio 32, 32 i 64 GB. Dane ze wszystkich kart dało się odzyskać. Co więcej po formatowaniu działały, tylko od czasu do czasu aparat wyświetlał błąd karty, występowały problemy z czytaniem kart przez komputer itd.

  3. #3
    Dopiero zaczyna
    Dołączył
    Jul 2008
    Posty
    31

    Domyślnie Odp: Canon 800D - dziwne spowolnienie zapisu, miga dioda

    Karty w czytniku działają aż miło. Jeszcze miesiąc temu w Canonie 700D wszystkie były użyte do 100% pojemności i nie było żadnego problemu. Testowane na sześciu sprawdzonych kartach, we wszystkich problem występował. No i w żaden sposób problem z kartą nie tłumaczy spowolnionego zapisu przy niezbyt szybkim robieniu zdjęć z pustym buforem aparatu wyświetlającym [9] możliwych zdjęć do zrobienia. Mam historyczne doświadczenie z "zamulającymi" kartami i jeśli przyczyną była karta, wyglądało to inaczej. Dopiero po przepełnieniu buforu szybkim robieniem zdjęć rzeczy zaczynały zamulać, a wizjer prawidłowo wyświetlał, że [0] zdjęć można zrobić.
    : )

  4. #4
    Bywalec Awatar Yanc
    Dołączył
    Oct 2015
    Miasto
    Manieczki
    Wiek
    43
    Posty
    125

    Domyślnie Odp: Canon 800D - dziwne spowolnienie zapisu, miga dioda

    A takie głupie pytanie zadam, formatowałeś karty w tym aparacie?
    C7DMkII, C60D, C18-55 IS STM, C17-85 IS USM, Sigma 18-200 DC OS, C50/1,8 STM, C55-250 IS II, C70-210. T70-300 VC USD, Sigma 70-300 APO DG, Sigma 50-500 EX APO DG, 430EX

  5. #5
    Dopiero zaczyna
    Dołączył
    Jul 2008
    Posty
    31

    Domyślnie Odp: Canon 800D - dziwne spowolnienie zapisu, miga dioda

    Sytuacja występuje niezależnie od stanu karty, tzn. w kartach, które:
    1) nie były sformatowane w tym aparacie
    2) były sformatowane w tym aparacie przez szybki format
    3) były sformatowane w tym aparacie przez low level format
    : )

  6. #6
    Uzależniony Awatar italy
    Dołączył
    Nov 2011
    Posty
    500

    Domyślnie Odp: Canon 800D - dziwne spowolnienie zapisu, miga dioda

    Ja używam san disc 32 gb extreme pro 95mb/s na 60 D, do fotografowania ptaków.Nie używam większych pojemnosciowo kart bo niestety aparat już powyżej zapisanych ok 1100 na karcie w formacie raw spowalnia, gdy robię zdjęcia seriami.I też dioda sobie miga a ja mogę jedynie albo czekać albo robić kolejne zdjęcia w miarę zapisu.Gdy dioda przestaje mrugać , moge znów wykonać np 14 zdjęc w serii .Dla mnie to normalne,model aparatu już wiekowy, procesor tym bardziej więc nie denerwuje się tym po prostu nauczyłem się z tym żyć .A że szlajam się z tym aparatem to poczekam aż mu padnie migawka i wtedy coś kupimy...do fotografowania ptaków

  7. #7
    Dopiero zaczyna
    Dołączył
    Jul 2008
    Posty
    31

    Domyślnie Odp: Canon 800D - dziwne spowolnienie zapisu, miga dioda

    @italy: no właśnie, możesz wykonać 14 zdjęć w serii. A ja, gdy wejdzie w fazę "zamulenia", mogę wykonać tylko jedno, nawet jak w momencie rozpoczęcia serii nic nie zapisuje i nic nie miga. To nie pasuje.
    Dziwne jest też to, że w poprzednim Canonie 700D przez 135.000 zdjęć nie miałem tego problemu, w Canonie 600D przez 100.000 zdjęć również OK itp itd... Owszem, w miarę wypełnienia dużych kart całość układu zauważalnie spowalniała. A teraz krytycznie spowalnia. No i nigdy nie miałem problemu z niemożliwością robienia zdjęć przy pustym buforze. Wyświetla się, że mogę zrobić 9, to dlaczego robi jedno i potem sobie muli i nie pozwala mi robić dalej?
    : )

  8. #8
    Bywalec Awatar Yanc
    Dołączył
    Oct 2015
    Miasto
    Manieczki
    Wiek
    43
    Posty
    125

    Domyślnie Odp: Canon 800D - dziwne spowolnienie zapisu, miga dioda

    Sprawdź czy masz w swoim aparacie funkcję DLO - Digital lens optimizer, czytałem że ta funkcja w różnych modelach powoduje takie efekty właśnie jak u Ciebie, nikt co prawda nie pisał o 800D, ale warto sprawdzić. No i spróbuj wyłączyć funkcje korekty wad obiektywu. Podobno pomaga.
    C7DMkII, C60D, C18-55 IS STM, C17-85 IS USM, Sigma 18-200 DC OS, C50/1,8 STM, C55-250 IS II, C70-210. T70-300 VC USD, Sigma 70-300 APO DG, Sigma 50-500 EX APO DG, 430EX

  9. #9
    Dopiero zaczyna
    Dołączył
    Jul 2008
    Posty
    31

    Domyślnie Odp: Canon 800D - dziwne spowolnienie zapisu, miga dioda

    Zobaczę co z tego wyniknie. Ale tak naprawdę nie byłbym zadowolony, gdyby to się okazało rozwiązaniem. Bo najczęściej robię RAW+JPEG, żeby mieć gotowego podglądowego JPEGa. I lubię mieć usuniętą aberrację chromatyczną ;] Chociaż jak się nad tym zastanowić, byłoby dziwne, gdyby to pomogło, bo przecież to całe DLO i korekta wad obiektywu odbywa się w pamięci/buforze wewnętrznym aparatu, więc zapełnienie karty nie powinno mieć żadnego wpływu teoretycznie. Teoretycznie.
    : )

Tagi dla tego wątku

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51