Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 18

Wątek: Canon 760D problem łączności z kompem

  1. #1

    Dołączył
    Feb 2018
    Miasto
    Łódzkie
    Posty
    8

    Domyślnie Canon 760D problem łączności z kompem

    Witam
    Problem jak w temacie.
    Zajmuję się animacją poklatkową i jak aparat jest na statywie to wszystko jest okej.
    Jak go podwieszam do wieloplanu to mi się rozłącza z kompem.
    Czy ktoś może wie czemu się tak dzieje?
    Zaznaczę, że na wieloplanie wisi obiektywem w dół. A na statywie wiadomo normalnie. Może trochę się kąt zmienia ale nie ma to wpływu na działanie i połączenie z kompem.
    Mogą być jakieś ustawienia, które wykluczają połączenie aparatu z kompem. Oczywiście chodzi o ustawienie jak jest w pionie obiektywem w dół.
    Proszę o pomoc bo jest to dla mnie dziwna ale i bardzo ważna sprawa.

    Edit:
    Jeżeli źle wybrałem wątek to proszę o przeniesienie.
    Ostatnio edytowane przez Giani993 ; 06-02-2018 o 20:34 Powód: edit

  2. #2
    Pełne uzależnienie
    Dołączył
    Jun 2005
    Miasto
    Poznań
    Posty
    3 267

    Domyślnie Odp: Canon 760D problem łączności z kompem

    A na jaki czas masz ustawioną opcję automatycznego wyłączania?

  3. #3

    Dołączył
    Feb 2018
    Miasto
    Łódzkie
    Posty
    8

    Domyślnie Odp: Canon 760D problem łączności z kompem

    Przy pracy na wieloplanie w ogóle wyłączam wszystko co jest automatyczne. W tym też czas wyłączania.

  4. #4
    Pełne uzależnienie
    Dołączył
    Jun 2005
    Miasto
    Poznań
    Posty
    3 267

    Domyślnie Odp: Canon 760D problem łączności z kompem

    Od razu się rozłącza? Nie wiem jak wygląda mocowanie aparatu do wieloplanu, może ono ekranuje Wi-Fi?

  5. #5

    Dołączył
    Feb 2018
    Miasto
    Łódzkie
    Posty
    8

    Domyślnie Odp: Canon 760D problem łączności z kompem

    To znaczy z kompem łącze się za pomocą kabla.
    Kabel nie jest oryginalny canona, ale jak aparat jest w poziomie to działa. Czyli np. na statywie.
    A mocowany jest tak:
    _igp9521.jpg
    Tu akurat jest zamontowany 1300D
    NIe pamiętam czy 760D testowałem wcześniej w orientacji pionowej na wieloplanie. Na pewno działała bez zarzutów na statywie.
    Tak to wygląda:
    _igp9618.jpg

  6. #6
    Pełne uzależnienie
    Dołączył
    Jun 2005
    Miasto
    Poznań
    Posty
    3 267

    Domyślnie Odp: Canon 760D problem łączności z kompem

    Chwilowo skończyły mi się pomysły...

  7. #7

    Dołączył
    Feb 2018
    Miasto
    Łódzkie
    Posty
    8

    Domyślnie Odp: Canon 760D problem łączności z kompem

    No właśnie mam podobny problem

  8. #8
    r_m
    r_m jest nieaktywny
    Pełne uzależnienie
    Dołączył
    Jul 2009
    Miasto
    śląskie (górnośląskie)
    Posty
    2 114

    Domyślnie Odp: Canon 760D problem łączności z kompem

    Cytat Zamieszczone przez Giani993 Zobacz posta
    Kabel nie jest oryginalny canona
    Sprawdziłbym z oryginalnym kablem, lub ułożył inaczej kabel bezpośrednio za wtyczką, tak, żeby wtyczka nie była obciążana zwisającym odcinkiem kabla.

  9. #9

    Dołączył
    Feb 2018
    Miasto
    Łódzkie
    Posty
    8

    Domyślnie Odp: Canon 760D problem łączności z kompem

    No właśnie z tymi kablami też mnie to zastanawia. I żeby wyeliminować ten potencjalny problem trzeba będzie kupić oryginał.
    Mam jeszcze jedno podejrzenie. Bo zasilacz też ma nieoryginalny. I tu też podejrzewam, że może być problem. Tylko z tymi zasilaczami to są trzy światy. Są dostępne adaptery zasilacza (np. do 760 to canon DR-18E) oryginały canona, ale już sam zasilacz to gorzej. Powinien być AC-E6 ale nie mogę takiego zaleźć.

  10. #10
    r_m
    r_m jest nieaktywny
    Pełne uzależnienie
    Dołączył
    Jul 2009
    Miasto
    śląskie (górnośląskie)
    Posty
    2 114

    Domyślnie Odp: Canon 760D problem łączności z kompem

    Cytat Zamieszczone przez Giani993 Zobacz posta
    żeby wyeliminować ten potencjalny problem trzeba będzie kupić oryginał
    Szybciej, taniej i prościej można jak pisałem, spróbować inaczej ułożyć kabel, np. aby od wtyczki zawijał się na ekranik
    Jakiego programu używasz?

Strona 1 z 2 12 OstatniOstatni

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51